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MICROSOFT WORD

In Microsoft Word, the most common problem is ‘on the fly’ formatting. If you and your team
haven’t planned ahead, we can replace poor formatting with Styles. In addition, building
replacement tools for content can revamp a document very quickly.

FIND AND REPLACE
GENERAL CONTENT

The most common use of Find and Replace is to replace words or phrases. If you company changes
name, for example, you can use the keyboard shortcut [CTRL] + [H] to open the dialog box:

Find and Replace ? x

Find Replace GoTo

Find what  |ACME Corp.

Replace with: |X¥Z, Inc. W

More » > Replace Replace All Find Mext Cancel

4 | Knack Training: File Triage mk 11



SPECIAL CHARACTERS

Interestingly, if you use [CTRL] + [H] and press More >>, you'll find a number of other options. For
example, you can use Special to replace a double return with a single return:

Paragraph Mark
Tab Character

Any Character

— Any Digit isioned multimedia based expertise and cros
i ?
Find and Replace Any Letter ? =

Find Replace Caret Character

§ Section Character
Find what: Ap [
T Paragraph Character

Column Break

Replace with: Em Dash -
En Dash

Endnote Mark

<< Less Replace All Find MNext Cancel

Field

search Options Footnote Mark

Search; | All

|:| Match case Manual Line Break |:| Match prefix

Find whole [ Mateh suffix
[ use wildeard Manual Page Break

[ sounds like ( Nonbreaking Hyphen [ 1gnare punctuation characters
[ Find all word Meonbreaking Space [ 1gnore white-space characters

Graphic

Optional Hyphen
Section Break

Replace White Space

Format = Mo Formatting

FORMATTING

Additionally, you can use Formatting to replace 18pt font with Heading 2:

e 2 ration an
Find Font ? hed
Find Replace  GoTo
- Font Advanced
Find what:
Font: Font style: Size:
Replace with: B 18
1 +Headings ~ Regular ~ hh ~
Adobe Devanagari Italic 12
Agency FB Eold _ 14
Algerian Eold Italic 16
L
e Amasis MT Std v | [MotBold ¥ e
Search Options
Font color: Underline style: Underline color:
Search: | Al e No Color ~ ~ No Color v
E Match case —
Find whole wards onl
o [m] strikethrough [®] Small caps
Dgse wildcards
i X Ii‘ Double strikethrough Ii‘ All caps
[[] sounds like {English) ) )
[m] superscript [®] Hidden
D Find all word forms [English) .
|E| Subscript
Preview
Replace AaBbCceYyvZz
Format = Special ~ M
Set As Default Cancel
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FORMATTING
FORMAT PAINTING

Any formatting you’d like to copy to a new piece of content, simply select the content that’s already
formatted:

Video provides a powerful way to help you prove your point. When you click Online Video, you can

paste in the embed code for the video you want to add. You can also type a keyword to search online for
the video that best fits your document. To make your document look professionally produced, Word
provides header, footer, cover page, and text box designs that complement each other. For example,
you can add a matching cover page, header, and sidebar. Click Insert and then choose the elements you
want from the different galleries. Themes and styles also help keep your document inated. \When
you click Design and choose a new Theme, the pictures, charts, and SmartArt graphics cange to match
your new theme. When you apply styles, your headings change to match the new theme. Save time in
Word with new buttons that show up where you need them. To change the way a picture fits in your
document, click it and a button for layout options appears next to it. When you work on a table, click

wihara o srant o add o reave e a2 calumn and than cliclk tha nloes cion Raadinm ic caciar ton in tha nosee

Then, to use it once, single click the Format Painter on the Home Ribbon:

Design Layout

ﬁ F
B db Cut Calibri (Body) ~ |11 =| A
ER Copy
Paste

- 1“'Fi::lrma’l:IZ"::luin]f?r = =R

Clipboard P Font
Format Painter (Ctrl+Shift+C, Ctrl+5hift+V)

Like the lock of a particular selection? You
can apply that lock to other content in the

..or, to use it multiple times in a row, double-click the Format Painter. Press [ESC] on the keyboard to
stop format painting.

Also, remember the keyboard shortcuts for copying and pasting formatting: [CTRL] + [SHIFT] + [C] to
copy, followed by [CTRL] + [SHIFT] + [V] to paste.

6 | Knack Training: File Triage mk 11



CLEAR FORMATTING

To remove unique formatting from a section of your content, first select that content ((CTRL] + [A] to

select all the content in the document):

& ¥ cut

Insert

Calibri (Body) ~ |11

ER Copy

Paste

 Format Painter

Clipboard n

Page10f 9

6363 of 6363 wards

Design

Iy

1]

Layout  References  Mailings  Review Developer  Add-ins  ACROBAT

& K| na- |8 i=- K
A-¥-a-

Font n

7 Normal

- abe X X ThoSpac.. Heading 1

Paragraph [}

Video provides a powerful way to help you prove your point. When you dlick Online Video, you can
paste in the embed code for the video you want to add. You can also type a keyword to search online for
the video that best fits your document. To make your document look professionally produced, Word
provides header, footer, cover page, and text box designs that complement each other. For example,
You can add a matching cover page, header, and sidebar. Click Insert and then choose the elements you
want from the different galleries. Themes and styles also help keep your document coordinated. When
you click Design and choose a new Theme, the pictures, charts, and SmartArt graphics change to match
your new theme. When you apply styles, your headings change te match the new theme. Save time in
Word with new buttons that show up where you need them. To change the way a picture fits in your
document, click it and a button for layout options appears next to it. When you work on a table, click
where you want to add a row or a column, and then click the plus sign. Reading is easier, too, in the new
Reading view. You can collapse parts of the document and focus on the text you want. If you need to
stop reading before you reach the end, Word remembers where you left off - even on another device.
Video provides a powerful way to help you prove your point. When you click Online Video, you can

paste in the embed code for the video you want to add. You can also type a keyword to search online for
the video that best fits your document. To make your document look professionally produced, Word
provides header, footer, cover page, and text box designs that complement each other. For example,
you can add a matching cover page, header, and sidebar.

Click Insert and then choase the elements you want from the different galleries. Themes and styles also
help keep your document coordinated. When you click Design and choose a new Theme, the pictures,
charts, and SmartArt graphics change to match your new theme. When you apply styles, your headings
change to match the new theme. Save time in Word with new buttons that show up where you need
them, To change the way a picture fits in your document, click it and a button for layout options appears
next to it. When you work on a table, click where you want to add a row or a column, and then click the
plus sign. Reading is easier, oo, in the new Reading view. You can collapse parts of the document and
focus on the text you want. If you need to stop reading before you reach the end, Word remembers
where you left off - even on another device. Video provides a powerful way to help you prove your
point. When you click Online Video, you can paste in the embed code for the video you want to add. You
can also type a keywaord to search online for the video that best fits your document. To make your
document look professionally produced, Word provides header, footer, cover page, and text box designs
that complement each other. For example, you can add a matching cover page, header, and sidebar.
Click Insert and then choase the elements you want from the different galleries. Themes and styles also

help keep your document coordinated. When you dlick Design and choose a new Theme, the pictures,
charts, and SmartArt graphics change to match your new theme. When you apply styles, your headings
change to match the new theme. Save time in Word with new buttons that show up where you need
them.

To change the way a picture fits in your document, dlick it and a button for layout options appears next
to0 it. When you work on a table, click where you want to add a row or a column, and then click the plus
sign. Reading is easier, too, in the new Reading view. You can collapse parts of the document and focus
on the text you want. If you need to stop reading before you reach the end, Word remembers where

you left off - even her device. Vi ides a p y to help you prove your point.
When you click Online Video, you can paste in the embed code for the video you want to add. You can
also type a keyword to search online for the video that best fits your document. To make your document

Document] - Word

Heading 2

antto do

Title

Subitle

Neil Malek

Intense Q... Subtle Re

SubtleEm.. Emphasis IntenseE..  Strong Quote . Intense R

Styles

look professionally produced, Word provides header, footer, cover page, and text box designs that
complement each other. For example, you can add a matching cover page, header, and sidebar. Click
Insert and then choose the elements you want galleries. Thi d styles also help
keep your document coordinated. When you dlick Design and choose a new Theme, the pictures, charts,
and SmartArt graphics change to match your new theme. When you apply styles, your headings change
to match the new theme. Save time in Word with new buttons that show up where you need them. To
change the way a picture fits in your document, click it and a button for layout options appears next to
it. When you work on a table, click where you want to add a row or a column, and then click the plus
sign. Reading is easier, too, in the new Reading view. You can collapse parts of the document and focus
on the text you want. If you need to stop reading before you reach the end, Word remembers where
you left off - even on another device.

Video provides a powerful way to help you prove your point. When you click Online Video, you can
paste in the embed code for the video you want to add. You can also type a keyword to search online for
the video that best fits your document. To make your document look professionally produced, Word
provides header, footer, cover page, and text box designs that complement each other. For example,
you can add a matching cover page, header, and sidebar. Click Insert and then choose the elements you
want from the different galleries. Themes and styles also help keep your document coordinated. When
you click Design and choose a new Theme, the pictures, charts, and Smartart graphics change to match
your new theme. When you apply styles, your headings change to match the new theme. Save time in
Word with new buttons that show up where you need them. To change the way a picture fits in your
document, dlick it and a button for layout options appears next to it. When you work on a table, click
where you want to add a row or a column, and then click the plus sign. Reading is easier, teo, in the new
Reading view. You can collapse parts of the document and focus on the text you want. If you need to
stop reading before you reach the end, Word remembers where you left off - even on another device.
Video provides a powerful way to help you prove your point. When you click Online Video, you can

paste in the embed code for the video you want to add. You can also type a keyword to search online for
the video that best fits your document. To make your document look professionally produced, Word
provides header, footer, cover page, and text box designs that complement each other. For example,
you can add a matching cover page, header, and sidebar.

Click Insert and then choose the elements you want from the different galleries. Themes and styles also
help keep your document coordinated. When you dick Design and choose a new Theme, the pictures,
charts, and SmartArt graphics change to match your new theme. When you apply styles, your headings
change to match the new theme. Save time in Word with new buttons that show up where you need
them. To change the way a picture fits in your document, click it and a button for layout options appears
next toit. When you work on a table, click where you want to add a row or a column, and then click the
plus sign. Reading is easier, too, in the new Reading view. You can collapse parts of the document and
focus on the text you want. If you need to stop reading before you reach the end, Word remembers
where you left off - even on another device. Video provides a powerful way to help you prove your
point. When you dlick Gnline Video, you can paste in the embed code for the video you want to add. You
can also type a keyword to search online for the video that best fits your document. To make your
document look ionally p , Word provides header, footer, cover page, and text box designs.
that complement each other. For example, you can add a matching cover page, header, and sidebar.
Click Insert and then choose the elements you want from the different galleries. Themes and styles also

AsBbCeDe| AsBoCeDe AaBDC( AaBbCet A assbeer Acsbeen: AaBbCeD: ABbCeD. AaBBCCDe AaBBCED. AGBBGED. AABACCDU AABSCCDI AaBBCCD(
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Next, click the Clear Formatting button on the Home Ribbon:

Home Insert

Cut

Calibri (Body) ~ |11

Copy

Farmat Painter

board M=

Design

Layout

B I U ~abe x, X°

Font

References Maili

K & | na- | E
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APPLYING STYLES

To use any of the standard styles, select the content to be formatted, then either use the Styles Pane on
the Home Ribbon:

AaBbCeDe| AaBbceDe  AaBbCe AaBbCcl AaB AaBbCcC AaBbCcD: AaBbCcDi AaBbCcDi AaBbCcDe« AagBbCcDi AoBbCcD: AABBCCDL AABBCCDL AmBbCeD:

TMormal | TMNoSpac.. | Heading1 | Heading 2 Title Subtitle  Subtle Em.. Emphasis  IntenseE.. Strong Quote Intense Q... Subtle Ref.. IntenseR.. BookTitle
AaBbCedx Heading 1
T List Para...

A4 Create a Style
B  Clear Formatting

4 Apply Styles..

..or use the keyboard shortcuts:
[CTRL] + [SHIFT] + [N] Normal Style

[CTRL] + [ALT] + [#] Heading # (1 for Heading 1, etc.)

NEW STYLES

If there’s a bit of formatted text that you like, and you’d like to apply it many times throughout your
document, select the content, then click the drop-down arrow on the Styles Pane on the Home

Ribbon:

AaBbCcDe| AaBbCeDe | AaBbC AaBbCcel Aa'j AaBbCcC AaBbCcD: AaBbCcDi AaBbCcDi AaBbCcDe« AagBbCcDi AoBbCcD: AABBCCDL AABBCCDL AmBbCeD:

TMermal | TNeoSpac. | Heading 1 | Heading 2 Title Subtitle  Subtle Em.. Emphasis  IntenseE.. Strong Quote Intense Q... Subtle Ref.. IntenseR.. BookTitle
AaBbCcDc

Heading 1
T List Para...

A4 Create a Style
Pp Clear Formatting
4, Apply Styles..

Then, click Create a Style. Finally, Name and Modify your style as necessary.

Create New Style from Formatting ? >

MName:
Stylel
Paragraph style preview:

Stylel

ok | | Modify.. Cancel
.
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TEMPLATES
AUTOREPLACE TOOLS

To adjust what Microsoft Word will automatically replace or adjust, click File Tab > Options > Proofing
> AutoCorrect Options:

Word Options 7 X
General ]
Enere ":BCJ Change how Word corrects and formats your text.
Display
Proofing AutoCorrect options
save Change how Word corrects and formats text as you type: ﬁutoCorreﬁ}ptions...
Language

When correcting spelling in Microsoft Office programs
Ease of Access
Ignore words in UPPERCASE

Advanced

Ignore words that contain numbers
Custornize Ribbon Ignore Internet and file addresses
Cuick Access Toolbar Flag repeated words
Add-ins [] Enforce accented uppercase in French

Suggest from main dictionary onl
Trust Center O 99 N franly

| Custom Dictionaries... |

French modes: | Traditicnal and new spellings 'l

Spanish modes: | Tuteo verb forms only '|

When correcting spelling and grammar in Word

Check spelling as you type

Mark grammar errors as you type
Frequently confused words
Check grammar with spelling

[ show readability statistics

Recheck Document

Ewrentinns finre L Nariment -

0K | | Cancel
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QUICK PARTS

If you've typed a chunk of content that will be repeated across many documents, you can save that for
reuse as a Quick Part. Select the content:

you can add a matching cover page, header, and sidebar.

Click Insert and then choose the elements you want from the different galleries. Themes and styles also
help keep your document coordinated. When you click !E@sign and choose a new Theme, the pictures,
charts, and SmartArt graphics change to match your new theme. When you apply styles, your headings
change to match the new theme. Save time in Word with new buttons that show up where you need
them.

To change the way a picture fits in your document, click it and a button for layout options appears next
to it. When you work on a table, click where you want to add a row or a column, and then click the plus

Then click Insert Tab > Quick Parts > AutoText > Save Selection to AutoText Gallery.

Q 4 A [# Signature Line ~ 'J'c Q -;

'E-.:lf.Date & Time

Cuick WordArt  Drop Equation Symbol  Embed
Parts - - Cap~ [ Object ~ - - Flash
Zf AutoText P  General

[=1 Document Property | Neil Malek

i Field... el Malek

=l Building Blocks Organizer...
|__'E Save Selection te Cuick Part Gallery...

'w buttons that show up where ,

ck it and a button for layout op =
0 add a row or a column, and t
yu can collapse parts of the doc

re you reach the end, Word rei

=i Save Selection to A,&toTa‘t Gallery

Finally, give it a name, and you’ll be able to reuse it whenever you want.
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TEMPLATES AND STYLES

You can save your style changes to the standard normal template, or to a custom template. To save the
style to a custom template, make all your style changes, then make the file into a template by choosing
File Tab > Save As > Word Template (.dotx).

Save As x
3]

&« v 4 5> ThisPC » Desktop » w Search Desktop

4
e v

Organize » Mew folder B=

" MName Date modified Type Size

7 Quick access

[ Desktop »

* Downloads

Documents

&= Pictures -

- HDD (D) -+
170806 WEBATH
ANDERSOMNWILE
CRAFTSOFT

Immediate (772017 11:52 AM File folder

7 HDD 872 171117 AM - Shortcut TKE

jix]

Graphics
[E] Microsoft Word
%3 Dropbox

& OneNrive - Knack

File name: | Sample Template -

Save as type: |Word Document ~

Authors: ‘Word Decument
U0 word Macro-Enabled Document
‘Word §7-2003 Document

Word Macro-Enabled Template
‘Word §7-2003 Template

+ Hide Folders PDF

XPS Document

Single File Web Page
Web Page
‘Web Page, Filtered
Rich Text Format
Plain Text
‘Word XML Document
‘Word 2003 XML Document
Strict Open XML Document
OpenDocument Text

To make those changes within the Normal template, when you change a style, click the radio button at the
bottom of the dialog - New documents based on this template.

Add to the 5tyles gallery |:| Automatically update

Format = ] 4 Cancel
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MICROSOFT EXCEL

In Excel, much of what’s happening is hidden - cells display number values instead of calculations,
and the source of a calculation might be on an entirely different sheet. We need to expose what’s
happening in our workbooks so we can control it more carefully.

NAMED RANGES
CREATING NAMED RANGES

First, select the cells to be named. Then, click in the Name Box in the top-left corner.

January February March A

Product 1
Product 2
Product 3
Product 4
Product 5
Product 6 0y

Type the name you want. Named Ranges cannot contain spaces, so I often use capitalization to mark the
beginnings of new words. Press [ENTER] when you’ve typed the name to set it.

QlSaIES| [
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DYNAMIC NAMED RANGES

Select a set of cells to be turned into a table. Click Insert Tab > Table, or use the keyboard shortcut
[CTRL] + [T].

File Home Insert Page Layout Farmulas Data Review View
= | 1) L= T SmartArt
- J ]
J 2 o Y [

) . ] : &4 2creenshot -
PivotTable Recommended  Table  Pictures Online Shapes |cons Recom
PivotTables |>3 Pictures - Ch
Tables INustrations
a2 - Table (Ctrl=T)
Create a table to organize and
A analyze related data. D E
1 First l-\IamE Last Nd Tables make it easy to sor, filter, City - State
2 |Caroline lPDI"tEF and format data within a sheet, Phoenix AZ
3 |Katherine  Fuetscl Phoenix AT
4 |Neil Behr Tell me more Phoenix  AZ

Make sure that Excel recognizes all the cells in your table, and that it has a header row. Click OK.

A B C D E F G H ] K
1 IFirst N\ame Last Name Street Address City State ZIP  Phone Number Department Group Yearly Salary Date of Hire
2 Jcaroline  [porter 215 Fourth Ave. Phoenix AZ 85004 4807752861 Finance Corporate Finance 83800 40380
3 |Katherine Fuetsch Create Table ? o joenix AZ 85004 4807751247 Accounting Accounts Payable 82800 37296
4 |Neil Behr oenix AZ 85004 4807754188 Human Resources Policies and Benefits 102600 40603,
5 |Edwin Machahon | “"ere = the data foryour table? oenix  AZ 85004 4807753829 Finance Risk Management 124500 36746,
6 |Tara Pearson SSAESP < oenix AZ 85004 4807753311 Human Resources Paolicies and Benefits 86600 37662,
7 |Christina Fox [/] My table has headers ster City CA 94404 5102105815 Information Technology Hardware and Software 53600 40457
8 |Clara Evans oenix AZ 335004 4807751946 Marketing Conventional Media 59400 38297
3 JEmma Chen Cancel inneapolis MN 55403 6124006547 Production Production 53000 40014,
10 Lily Pfeffer 3750, HOPE AVE. ST Louis MO 63005 3146705136 Information Technology Hardware and Software 62100 41779
11 |Aiden Davies 3750 5. Hope Ave. St. Louis MO 63005 3146702625 Marketing Online Marketing 75100 40401
12 |Evelyn Hayes 3750 S. Hope Ave. St. Louis MO 63005 3146704842 Human Resources Policies and Benefits 103600 41679
13 JTommie Van Houten 1225 NW 1776th Blvd., Ste. 350 Minneapolis MN 55403 6124002334 Accounting Accounts Payable 77100 40507
14_ Inhn Chanman 3750 5. Hone Ave. St.1ouis MO A3005 3146703716 Marketing anline Marketing A2700 37102

Now, name the table by clicking Design Tab > Name, and typing a name for the table. Names for tables
follow the same rules as those for Named Ranges.

H ©- 2 Sample Report - Excel

File Home Insert Page Layout Formulas Data Review View Developer Add-ins ACROBAT Power Pivat Design W Tell me what you want to do

Table Name: Summarizewith PivotTable D Properties Header Row [ First Column Filter Button
B+A Remove Duplicates Y > Open in Browser [ Total Row [ Last Column —

= = Insert  Export Refresh ——
‘Bl Resize Table = g= Convert to Range e o o Unlink Banded Rows [ Banded Columns

Properties Tools External Table Data Table Style Options
Al - fe | First Name
A B C D E F G H J K

iB First Name Bl Last Name B3 Street Address ziP B Phone Number Department

2 |Caroline Porter 215 Fourth Ave, Phoenix AZ 85004 4807752861 Finance Corporate Finance 38800 40386

3 |katherine Fuetsch 215 Fourth Ave. Phoenix AZ 85004 4807751247 Accounting Accounts Pavable 82300 37296

Knack Training: File Triage mk I | 13



DATA VALIDATION
RANGE-BASED VALIDATION

Select a set of cells to be validated.

. 0 0 0 Q4
ol

January February March April May June July August September October November December

Product 1
Product 2
Product 3
Product 4
Product 5
Product 6 op

Click Data Tab > Data Validation.

e B = B =5 @&

Textto Flash Remove Datarf} Consolidate Relationships  Manage
Columns  Fill  Duplicates Validation - Data Model

Data Tools

Choose either Whole number or Decimal from the initial drop-down menu, then add values for Greater
than, Between, or any other setting that works for your situation.

-

- Data Validation ? o

Settings  Input Message  Error Alert

Walidation criteria

Allow:
‘Decimal lgnore blank

Data:

‘ between

Minimum:

0 [2]

Maximum:
1000000 [ +

Apply these changes to all other cells with the same settings

Clear All

Product
Product
Product
Product
Product5
Product 6

[ ox | | Cancel
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DROP-DOWN MENUS

First, type out a set of values to be added to the menu:

Sales Staff:
H. Rosen
S.dela Cruz
E. San Cartier
N. Malek

o

Next, click Data Tab > Data Validation.

Es BE =8 B~ GE
Textto Flash Remove Datalf\\? Consolidate Relationships Manage
Columns  Fill  Duplicates Validation - Data Model

Data Toaols

Choose List from the drop-down menu, and choose the set of cells you’ve types values into:

Salesperson:

Data Validation ? *
Settings Input Message  Error Alert 1
Product 1 WValidation criteria
Allow:
Product 2 =
|List 1 1gnare plank
Product 3 Data: [ In-cell dropdown
Product 4 [between
Product 5 égurce:
Product 6 | =5A519:54522
Apply these changes to all other cells with the same settings
Clear Al ok | cancel
Sales Staff: T T
H. Rosen |
I
S. dela Cruz I
. |
E. San Cartier :
N. Malek P
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DATA CLEANUP
REMOVE DUPLICATES

Select a set of cells to be manipulated. Click Data Tab > Remove Duplicates.

EE = Ei‘}a —® E-}D
Textto Flash | Remove Data Consolidate Relationships

Columns  Fill  Duplicates Validation -
Data Tools

For absolute unique values, leave all the checkboxes selected and click OK.

FMame |LName |EMP# Dept Shift VDays Hourly Emp Ret Med

Teri Binga AWSS Sales D 10 511.38 C 3.0% Y

Dean Kramer | ACA9 Developmen D 12.5 $19.50 AW 1.0% Y
lacqueline Banks AS03  Staff N 10 511.38 AW 0.0% N

sedlynn M Remove Duplicates ? >
Joanne  Parke P ’

Peter Allen| To delete duplicate values, select one or mare columns that contain duplicates,
;::f:le :::I:z 8= Unselect Al My data has headers
loshua Macc:

Edward  Trelly | “°'4mns ~
Michael Lewis E::E:

Lynne Simm EMIPE

Lindsey Wing Dept

Frieda Binga Shift

Esther williz (A vDavs .
Marianne Calvi

Grace Sloan m SEGE
Lorrie Sullivan  [AWO4 Sales D 10/516.38/C  |L.O%Y

Alice Qwens AWAS Sales D 10 57.15C  4.0%/N

Greg Thomas AC53 Developmen N 12.5 521.78 AW 0.0% Y

Erin Binga AATO Research D 15 515.73 C  7.0%/N

Amy Tooley  AWS39 Sales D 10 $8.45 AW 2.0% N

Michael Lewis AWSSE Sales D 10 S8A45C 0.0%Y

Lindsey Winger AW7J7 Research D 15 531.20 AW 5.0% N

Melanie Bowers AA35 Research N 12.5 58.45 AW T7.0%Y
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TEXT-TO-COLUMNS

Select the set of cells to be manipulated. Click Data Tab > Text to Columns.

B

Textto  Flash

Remove

= BE X G-
Data

Consolidate

Cﬂlumrl:f? Fill  Duplicates Validation ~

Data Toaols

Unless your values have the same text length, choose Delimited.

Cara QOlson 215 Fourth Ave., Phoenix, AZ 85(
Anthony Tsang 215 Fourth Ave., Phoenix, AZ 85(
Micole Braga 215 Ennrth Ave  Phosniv A7 85(
Bradley Ch Convert Text to Columns Wizard - Step 10f 3 ? * ot
M The Text Wizard has determined that your data is Delimited. «
Jerry River . ' c
~— % |f this is correct, choose Next, or choose the data type that best describes your data.

Steven Pe o I
| Original data type

Matalie Sos ) . 3
. .| Choosethe file type that best describes your data:

Elizabeth ¢ ] :

- @ d: - Characters such as commas or tabs separate each field.

w O Fixed width - Fields are aligned in columns with spaces between each field.

Patrick Ros

Wallace A 14
Britney We

Victoria Cc £
Lynne Sap

Patricia Mz Preview of selected data:

Amy Shern ara Olson ~ !
Sharon Lin, pnthony Tsang

R . icole Braga K
w radley Chapman E
Michael Rz ette Silva w0
Kevin Ucke ¢
Evan Wors, It
Paolo Cerv Cancel < Back MNext = Finish
William Shahkaram] 37505, Hop& Ave., St. Touis, ¥

Choose or manually type the delimiter you want to break the text by (you may want to do multiple steps

for varied delimiters). Click Finish.
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TEXT FUNCTIONS

To use the LEFT or RIGHT functions to get part of the content, select the cell you want to get data from,
and choose the number of characters you need to retrieve:

L
oo,
lmmsazﬁa! :LEFr{L1,3}|

RRY75624

ALA76721

ALA54750

ALAS3T753

MMNIG6235

M

To make the number of characters dynamic, use the FIND function to determine where the delimiter is:

A E
omes [
Cara Olson |=FIND{" " ,A2)
|Anthony Tsang

|Nicole Braga

ok

|Bradley Chapman
|Annette Silva

larny Riveara

To combine these two factors, next FIND within LEFT or RIGHT. Be aware that you’ll probably need to
adjust your value from FIND - FIND tells you where the delimiter is, but you probably want to stop before
or after the delimiter:

A B c
names
Cara Olson |=LEFT{A2,FIND{" ",A2)-1)
Anthony Tsang

Micole Braga

Bradley Chapman
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PASTE SPECIAL

Once you have calculated a value, you'll often want to make that value permanent by copying ([CTRL] +

[C]) and Paste Special: Values:

= -

.Tj X, Cut

ER Copy -~
Faste =

- ¥ Format Painter
Paste M
ol e ..u:; 'EJ

O Lk % ¢

s s s

e LEy LE

Paste Values

ol == il

_iC

12 123 123

Mithiar Bacte Options
Values (V) | o

s Ll I

Paste Special...
r|JerTy Kivers

The alternate keyboard shortcut is [ALT] + [E], [S], [V].

FLASH FILL

For Flash Fill to work properly, you need to do enough manual work that Excel can pick up the pattern

you're interested in:

F

215 Fourth Ave., Phoenix, AZ 85004
215 Fourth Ave., Phoenix, AZ 85004
215 Fourth Ave., Phoenix, AZ 85004
215 Fourth Ave., Phoenix, AZ 85004
33 Shoreline Blvd., Foster City, CA 94404
215 Fourth Ave., Phoenix, AZ 85004

G H

1225 NW 1733rd Blvd., Minneapolis, MM 55403

3750 5. Hope Ave., 5t. Louis, MO 63005

Addresses
215 Fourth Ave., Phoenix, AZ 85004 Phoenix i
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Now, use Home Tab > Fill > Flash Fill, or the keyboard shortcut [CTRL] + [E].

EAutoSum - A
2] Fill - zY p

Down =

Comrk 1 Clmad li

Right ~

Up v
Left

EE®ME

Series...

Justify
[ FlashFill h

Flash Fill (Ctrl+E)

Automatically fill in values, Enter a
couple of examples you want as
cutput and keep the active cell in
the column you want filled in.

MACROS

To record a macro, turn on the Developer Tab by clicking File Tab > Options > Customize Ribbon >
Developer checkbox marked:

Excel Options ? X
General o . .
EEE Customize the Ribbon.
Formulas
Choose commands from: & Customize the Ribbon: &)
Data | Popular Commands " | Main Tabs "
Proofing
Save Add or Remove Filters z Main Tabs -
Language Borders 3 B2 [ Home
Calculate Now Cliphoard
Ease of Access Cem:e.r. . Forﬁt
Advanced Conditional Formatting L4 Alignment
Copy Number
Customize Ribbon Custom Sort...
Cut
Quick Access Toolbar Decrease Font Size Editing
Addine Delete Cells... Insert
Delete Sheet Columns O Drsw
Drelete Sheet Rows
Trust Center B Add » Page Layout
Fill Color R Formulas
Font - Data
Font Color & [ Review
Font Size A view
Format Cells
Format Painter Developer %
Freeze Panes 4 [ Add-ins L
Increase Font Size Power View
= |nsert Cells...
Insert Function... B TET =
Insert Picture
Insert Sheet Columns | Mew Tab | | Mew Group ‘ | Rename... ‘

= Insert Sheet Rows

Insert Table Customizations: -.'52'
Macros
Merge & Center h Import/Export = |
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If your file is going to hold the macro, File Tab > Save As > Excel Macro-Enabled Workbook
(.xIsm).

MNew
@ Recent * E: = Business = 001 TEACHING = 002 WEBINARS SEMINARS = File Triage
Ees | Sample Report |
Sawve
ﬁ OneDrive - Knack Excel Weorkbook (*.xlsx)
Save As neil. malek@craftsoft.gz Excel Macro-Enabled Workbook (*.xlsm)
Excel Binary Workbook (*xlsh)
Save as Adobe r OneDrive - Personal Excel 97-2003 Workbook (*.xls) odified
PDF da neilmalek @live.com CSV UTF-8 (Comma delimited) (*.csv)
XKML Data (*xml) 16 2:13 AM
Print Single File Web Page (*.mht, *.mhtml)
. Sites - Knack el P e an

Now, press Developer Tab > Record Macro.

ﬁ] D *7 Record M§
. Lise Relative References

Visual Macros
Basic ! Macro Security

Code

Perform any steps you want.

Press Developer Tab > Stop Recording.

¥ D B Stop Recording
& B 13
EUSE Relativeé References
Visual Macros

Basic ! Macro Security

Code

Knack Training: File Triage mk II | 21



HIGHLIGHTING ISSUES
RANGE-BASED CONDITIONAL FORMATTING

Select your cells to be color-coded.

A A \ B | C | D \ E F | G | H [ J K L
1
2 Sales Report
3
4
5
6 5 Q Q Q Q4

ole
7 January February March April May June July August p b Octob N b D
2 |Product1 $ 82,500.00 | $ 80,025.00 $ 83,226.00 § 86,555.04 $ 82,227.29 $ 85,516.38 § 88937.03 § 90,715.78 S 86,179.99 $ 86,179.99 & 85318.19 S 87,877.73
9 |Product2 $ 68,500.00 $ 71,925.00 $ 70,486.50 §$ 71,191.37 $ 67,631.80 $ 66,955.48 S 64,946.81 S 64,297.35 S 62,368.43 S 62,368.43 $ 61,744.74 S 64,831.98
10 |Product 3 $ 68,000.00 $ 65,280.00 $ 62,016.00 $ 59,535.36 $ 59,535.36 S 58,344.65 & 58,928.10 $ 58,928.10 $ 61,285.22 $ 58,220.96 $ 55,892.12 §$ 58,686.73
11 |Product 4 $139,700.00 $146,685.00 $151,085.55 $157,128.97 $149,272.52 $155,243.42 $161,453.16 $163,067.69 $158,175.66 $155,012.15 $159,662.51 $151,679.39
12 |Product 5 $117,800.00 $113,088.00 $115349.76 $114,196.26 $110,770.37 $106,339.56 $103,149.37 $108306.84 $105057.64 $ 99,804.75 $101,800.85 $104,854 87
13 [Product & $141,200.00 5142,612.00 $136,907.52 $141,014.75 $143,835.04 $5143,835.04 $138,081.64 $139,462.46 5140,857.08 $5138,039.94 5138,039.94 5142,181.14
14
15

Click Home Tab > Conditional Formatting, and choose one of the Color Scales:

Accountin - Accent3 Accent5 Accentt C
?

enter - $ - 9 » %3 £y Conditional Formatas| Comma [0] Currency Currency [0] Percent
Formatting = Table =

Pl Number Styles

]
| Ea Highlight Cells Rules * |

Top/Bottom Rules *

&

—
-~

Data Bars 4
Sales |

Color Scales r

| Sete N Red - Yellow - Green Color Scale
lcon

Apply a color gradient to a range of
a2 e FEST o

E—=H each cell value falls within that

May Ju (7 ClearRules v Morerl 2% ar MNove
More Ri
5,555.04 § 82,227.29 S [ Manage Rules.. 5w supisao o 06,179.99 $ 86,179.99 $ 85

1,196.26 $110,770.37 5106,339.56 $103,149.37 $108,306.84 5105,057.64 S 99,804.75 5101
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FUNCTION-BASED CONDITIONAL FORMATTING

Select the cells to be color-coded.

A 8 c D E|F ] H 1 J K | | N
1 |First Name _Last Name Street Address City State ZIP__ Phone Number Department Group Yearly Salary Date of Hire State Department
2 |Caroline Parter 215 Fourth Ave. Phoenix AZ 85004 4807752861 Finance Corporate Finance 88300 40386 AZ Finance
3 |Katherine  Fuetsch 215 Fourth Ave. Phoenix AZ 85004 4807751247 Accounting Accounts Payable 82800 37296
4 |Neil Behr 215 Fourth Ave. Phoenix AZ 85004 4207754188 Human Resources Paolicies and Benefits 102600 40603
5 |Edwin 215 Fourth Ave. Phoenix AZ 85004 4807753829 Finance Risk 124500 36746
6 |Tara Pearson 215 Fourth Ave. Phoenix AZ 85004 4207753311 Human Resources Policies and Benefits 86600 37662
7 |Christina Fox 33 Shoreline Blvd. FosterCity |CA 94404 5102105815 Inf ion Technol dware and 53600 40457
8 |Clara Evans 215 Fourth Ave. Phoenix AZ 85004 4807751946 Marketing Conventional Media 59400 38297
2 |Emma Chen 1225 NW 1776th Blvd., Ste. 350 Mi lis MN 55403 6124006547 Production Production 53000 40014

10| Lily pfeffer 3750 5. Hope Ave. St. Louis MO 63005 3146705136 Information Technology Hardware and Software 62100 41779

11 |Aiden Davies 3750 S. Hope Ave. St. Louis MO 63005 3146702625 Marketing Online g 75100 40401

12 |Evelyn Hayes 3750 5. Hope Ave. St. Louis MO 63005 3146704842 Human Resources Policies and Benefits 103600 41679

13 |Tommie Van Houten 1225 NW 1776th Blvd., Ste. 350 Minneapolis MN 55403 6124002334 Accounting Accounts Payable 77100 40507

14 [John Chapman 3750 5. Hope Ave. St. Louis MO 63005 3146703716 Marketing Online Marketing 62700 37102

15 |Kevin Delgado 33 Shoreline Blvd. FosterCity CA 94404 5102103262 Production Production 75000 41408

16 |Lynne Filkins 3750 5. Hope Ave. St. Louis MO 63005 3146705897 Accounting Accounts Receivable 91400 36890

17 |Robyn Finlayson 3750 5. Hope Ave. St. Louis MO 63005 3146703900 Finance Corporate Finance 83700 39506

18 |Charie Tramont 215 Fourth Ave. Phoenix AZ 85004 4807751302 Information Technology Help Desk 45400 41229

19| Andrea Bovd 3750 S. Hope Ave. St. Louis. MO | 63005 3146704793 Accounting Accounts Receivable 95900 41276

Click Home Tab > Conditional Formatting, and choose New Rule...

I;IJ Normal

Conditional Format as| Neutra

Formatting -

.T.
—-[10]

ol

i

Table =

Y Highlight Cells Rules

Top/Bottom Rules

Data Bars

Color 5cales

lcon Sets

] Mew Rule...
|:'¢ Clear Rules
E Manage Rules...

]
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Choose Use a formula to determine which cells to format.

Mew Formatting Rule

Select a Rule Type:

= Format all cells based on their values

= Format only cells that contain

= Format only top or bottom ranked values
= Format only values that are above or below average
= Format only unique or duplicate values

= Use a formula to determine which tglls to format

Edit the Rule Description:

Preview:

Format values where this formula is true:

No Format Set

|

Faormat...

Cancel

Build a logical function that will evaluate to TRUE for items that should be color-coded, and FALSE for
items that shouldn’t be color-coded. In this example, we’re combining the state and department with the

AND function:

Mew Formatting Rule

Select a Rule Type:

? X

= Format all cells based on their values

= Format only cells that contain

= Format only top or bottom ranked values
= Farmat only values that are above or below average
= Format only unique or duplicate values
= Lise a formula to determine which cells to format

Edit the Rule Description:

Format values where this formula is true:

=AND[SE2=5M52,5H2 5N52)

[~

Preview:

AaBbCcYyZz

E Format...
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PINPOINTING DUPLICATES

Click Home Tab > Conditional Formatting > Highlight Cell Rules > Duplicate Values.

5

Conditional Formatas| Neutral

Formatting = Table~

Normal 2

Percent 2 MN¢

Calculation

o

A
|

:'l—l_al Top/Bottom Rules

y--| Data Bars

= Color Scales

lcon Sets

[E] Mew Rule...
E# Clear Rules
E Manage Rules...

BEEN Highlight Cells Rules "

_: Greater Than...

:: Less Than...

:é Equal To...

- [ab) Text that Contains...

él: A Date Occurring...

| =

thll‘ﬁ‘ﬂ"*ﬁ
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FIXING CALCULATIONS
FORMULA AUDITING

If you're unsure what’s happening with a calculation, try using Trace Precedents (Formulas Tab > Trace
Precedents) to see what references are feeding into the function. This will demonstrate whether the

references are accurate.

E‘.:“ Trace Precedents E Show Formulas m
E'QE Trace Depend I Error Checking - &5
Watch | C:

I:;.;Remwehrrows * &) Evaluate Fermula  wWindow | €

Farmula Auditing

Trace Precedents
75 Show arrows that indicate which
| cells affect the value of the currently
| 50 selected cell. Use Ctrl+[ to navigate
t to precedents of the selected cell.
75

To see where a function breaks, click Formulas Tab > Evaluate Formula, and evaluate the segments of
the function.

20 Trace Precedents %] Show Formulas m
o
Watch G
I&Remwehrrm = @Evalu eFormula | wWindow

E'SETrace Dependents 1 Error Checking -

Formula Auditing

Evaluate Formula

Debug a complex formula,
evaluating each part of the formula

l G | individually. Stepping through the
formula part by part can help you
verify it's calculating correctly,

les Report
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IFERROR NESTING

If you know that your use of AVERAGE, VLOOKUP, or other function may result in an error, you can
handle that by nesting the function within the IFERROR function:

=IFERROR(AVERAGE(C8:C13),0)

Setting the ‘if error’ value will make the output more user-friendly.
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MICROSOFT POWERPOINT

Make your presentations better and more consistent with these tools.

GETTING RID OF BULLET POINTS
SMARTART

Click within a set of bullet points, so the blinking cursor appears within the textbox:

Agenda

First Item] 1
Second Item
Third ltem

Now, click Home Tab > Convert to SmartArt, and choose the diagram type that best illustrates the
context of the bullets.

28 | Knack Training: File Triage mk 11



SPEAKER NOTES

Select your bulleted text, and use [CTRL] + [X] to cut the content from the slide.

' 5
o L i
] i
T .
H B |

First ltem

Expand your Speaker Notes area at the bottom of the screen, and use [CTRL] + [V] to paste the content
into the Speaker Notes area. You can elaborate on your content here, since it doesn’t have to be read
during the presentation.

Idea #1
Subordinate Thought A
Subordinate Thought B
Idea #2
Subordinate Thought C

iy (cer <

To use these notes for others after the session, click File Tab > Export > Handouts > Create
Handouts, and the slides and notes will be put into a Word handout format.

New

Open

Save

Save As

Save as Adobe

PDF

Print

Share

Export

Export

Create Adobe PDF

Create PDF/XPS Document

|
O]
L}

[

Create a Video

il

Package Presentation for CD

Create Handouts in Microsoft Word

Put slides and notes in a Word document

Edit and format content in Word

Automatically update slides in the handout when the presentation changes

=
%

Create
Handouts

s

% Create Handouts
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FORMATTING
THEMES

To create an Office Theme, click Design Tab > Variants and choose Customize for Fonts and Colors:

Side  Format | Design
S e ||

E] Colors

» | Custom = A
Eonts » BTN AcderonWiley | || (2]
@ Etects » | I W Coftsoft
NN Ounwoody
Background Styles 3
& 9 ! . BT M MODERN

Office

Office

Office 2007 - 2010
Grayscale

Blue Warm

Blue

Blue Il

Blue Green

Green
Green Yellow

Yellow

Yellow Orange
Orange

Orange Red

Red Orange

Red

Red Violet

Violet -

Customize Colors.. [,

Then click Design Tab > Themes > Save Current Theme to save the changes you’'ve made.

Revenue Report

Transitions Animations Slide Show Review View Add-ins ACROBAT Q Tell me what you want to do

Custom

L v

Office

|'|f| Browse for Themes...

'!_‘B Save Cune&Theme."
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SLIDE MASTERS

To affect all the slides in the presentation, click View Tab > Slide Master.

HS 05 :

Home Insert Design Transitions Animations Slide Show Review

=EE = Ruler I Q Bc
EE R 1=
) ) _ [ Gridlines - =0
Maormal COutline Slide MNotes Reading = Sl Handout Motes ] Motes  Zoom Fitto
View Sorter Page View Master Master L Guides Window = Bl
Presentation Views Master Wiews Show [F} Zoom Co

Find the topmost slide (the slide master for the presentation). Any aesthetic changes you make here (font,
positioning, color) will then filter to the slide layouts and ultimately the actual slides of the presentation.

1
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SLIDE LAYOUTS

To affect the layout of a particular slide type, click View Tab > Slide Layout.

The program will automatically choose the layout that’s applied to your current slide. If necessary,

navigate to the layout you're interested in.

Finally, any aesthetic changes you make to this layout will make the changes away from the choices made
in the slide master, and affect the slides that use that layout.

TEMPLATES

To save Themes, Masters, Layouts, and content for a presentation starting point, click File Tab > Save

As > PowerPoint Template (.potx).

6 OneDrive - Knack
Save s neil.malek@craftsoftayz

Save as Adabe F OneDrive - Personal

oy neilmalek@live.com

Print

@ Sites - Knack
neil.malek @craftsoft vz
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Revenue Report

» E: > Business > 001 TEACHING > 002 WEBINARS SEMINARS > File Triage
Revenue Report

PowerPoint Presentation (*.pptd) ~ Eé save

PowerPoint Presentation (*.ppty)
PowerPoint Macro-Enabled Presentation (*.pptrm)

PowerPoint 97-2003 Presentation (*.ppt)
PDF (. pdlf) odified
XPS Document ("xps)

PowerPoint Macro-Enabled Template (%.p8im)
PowerPoint 97-2003 Template (*.pot)
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